<!DOCTYPE html>
<html>
  <head>
    <script>
(function(a,b,c){if(c in b&&b[c]){var d,e=a.location,f=/^(a|html)$/i;a.addEventListener("click",function(a){d=a.target;while(!f.test(d.nodeName))d=d.parentNode;"href"in d&&(chref=d.href).replace(e.href,"").indexOf("#")&&(!/^[a-z\+\.\-]+:/i.test(chref)||chref.indexOf(e.protocol+"//"+e.host)===0)&&(a.preventDefault(),e.href=d.href)},!1)}})(document,window.navigator,"standalone");
</script>

    <script src="/assets/front_end-24e880511cc67c365fbf421f9b6ee39da7faac4ee7a61f764e78bcdb210543a5.js"></script>

    <link rel="amphtml" href="https://www.thescore.com/news/1361544/amp" />
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <title>Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K | theScore.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

    <script src="https://use.typekit.net/gsr6pft.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

    <link rel="stylesheet" media="screen" href="/assets/front_end-d2e325374ad9a8c7ef7f800de1136e7ed5c3813ce754fe701d2ab26093faff3c.css" />

    <link rel="icon" type="image/png" href="/assets/front_end/favicon-5c29884c561236cbb7241e246b1a5fa4afb88e68420cc960a96a97a0dca5ef79.png" />
    <link rel="apple-touch-icon" type="image/png" href="/assets/front_end/icon-691f0dd8323eadb22d5c037ac6f3f5470e4112ba976ddb6046328eea6fc85a68.png" />
    <link rel="apple-touch-icon" type="image/png" href="/assets/front_end/icon-76X76-b14b03d1e9157c9471ef8cc6803cb382298fe31c5eb7bad4564e0cdb96aa90cc.png" sizes="76X76" />
    <link rel="apple-touch-icon" type="image/png" href="/assets/front_end/icon-120X120-beb9d130080ed16814145834e3b76c354859ae3796f23f29b3171ade2895cef6.png" sizes="120X120" />
    <link rel="apple-touch-icon" type="image/png" href="/assets/front_end/icon-152X152-4903c323adf77b5d6ebc6c3600ab31c7c6f7c6d498ee806618de2a708fb8186c.png" sizes="152X152" />


        <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K",
      "mainEntityOfPage": "https://www.thescore.com/news/1361544",
      "description": " Dallas Cowboys wide receiver Dez Bryant accepted a challenge from teammate Ezekiel Elliott to donate $21,000 to the Salvation Army in the wake of Hurricane...",
      "datePublished": "2017-08-30T02:33:20Z",
      "dateModified": "2017-08-30T02:55:18Z",
      "image": {
        "@type": "ImageObject",
        "url": "https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/cropped_USAT_156745.jpg?ts=1484157044",
        "height": 579,
        "width": 768
      },
      "author": {
        "@type": "Person",
        "name": "Arun Srinivasan"
      },
      "publisher": {
        "@type": "Organization",
        "name": "theScore",
        "logo": {
          "@type": "ImageObject",
          "url": "https://thescore-web-artifacts.s3.amazonaws.com/images/theScore-60px-h.png",
          "width": 330,
          "height": 60
        }
      }
    }
  </script>


    <meta property="fb:app_id" content="124052647629735" />
<meta property="og:site_name" content="theScore.com" />

<!-- base tags -->
<meta name="twitter:app:name:iphone" content="theScore App">
<meta name="twitter:app:id:iphone" content="285692706">
<meta name="twitter:app:name:ipad" content="theScore App">
<meta name="twitter:app:id:ipad" content="285692706">
<meta name="twitter:app:name:googleplay" content="theScore App">
<meta name="twitter:app:id:googleplay" content="com.fivemobile.thescore">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@theScore">

<!-- extended tags -->
<meta property="og:title" content="Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K"><meta name="twitter:title" content="Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K">
<meta name="twitter:description" content="Dallas Cowboys wide receiver Dez Bryant accepted a challenge from teammate Ezekiel Elliott to donate $21,000 to the Salvation Army in the wake of Hurricane Harvey.Bryant one-upped Elliott, posting a receipt of his $50,000 donation: pic.twitter.com/xzPrbGkfuF— Dez Bryant (@DezBryant) August 30, 2017
The storm has afflicted the entire Houston area, and the Cowboys are doing their all to assist with relief efforts, pledging $1 million towards the campaign. Giving $21k to @SalvationArmyUS #Harvey2017 relief. I challenge @dak @DezBryant &amp; @dallascowboys fans to join me. https://t.co/ZXx6K4WQ8N— Ezekiel Elliott (@EzekielElliott) August 28, 2017
Accepted https://t.co/VRuQMYAWk3— Dez Bryant (@DezBryant) August 30, 2017
The Cowboys will host an Aug. 31 preseason game against the Houston Texans, which was originally scheduled to be played at NRG Stadium. Proceeds from the game will go towards Hurricane Harvey relief efforts. ">
<meta property="og:image" content="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/cropped_USAT_156745.jpg?ts=1484157044"><meta name="twitter:image" content="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/cropped_USAT_156745.jpg?ts=1484157044">
<meta property="og:image:secure_url" content="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/cropped_USAT_156745.jpg?ts=1484157044">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="966">
<meta property="og:url" content="https://www.thescore.com/news/1361544"><meta name="twitter:url" content="https://www.thescore.com/news/1361544">
<meta property="og:type" content="article">
<meta name="twitter:app:url:iphone" content="thescore:///news/1361544">
<meta name="twitter:app:url:ipad" content="thescore:///news/1361544">
<meta name="twitter:app:url:googleplay" content="thescore:///news/1361544">

<!-- App Links Tags -->
<meta property="al:android:url" content="thescore:///news/1361544">
<meta property="al:ios:url" content="thescore:///news/1361544">
<meta property="al:ios:app_store_id" content="285692706">
<meta property="al:android:package" content="com.fivemobile.thescore">
<meta property="al:android:app_name" content="theScore App">
<meta property="al:ios:app_name" content="theScore App">

<!-- We need to include a blank og:description for facebook so that the first sentence in not included when we share the article. -->
<meta property="og:description" content="&nbsp;">
<!-- Verification for Google Webmaster Tools -->
<meta name="google-site-verification" content="XU3XiPEtzqLB6Fr8oJzJiX_pt2fWjB6Fy6GtEExSYg8" />


    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


    <script src="https://cdn.optimizely.com/js/5796671360.js"></script>

    <meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">

(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setIdentity track validateCode".split(" "), 0);
branch.init('key_live_bej1B5tnxpA4L5riqZZK8ofcsAmqFPn8');

</script>

    <!-- Hotjar Tracking Code for http://www.thescore.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:319322,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

  </head>

  <body class="articles-show">
    <div class="fixed-header app-content">
  <header class="app-header" data-turbolinks-permanent>

  <div class="branch-journeys-top"></div>

  <div class="main-menu-row">
    <div class="container">
      <div class="main-menu-content row">
        <div data-react-class="FrontEndSiteMenu" data-react-props="{&quot;facebookUrl&quot;:&quot;https://www.facebook.com/theScore&quot;,&quot;twitterUrl&quot;:&quot;https://twitter.com/theScore&quot;,&quot;leaguesHeading&quot;:&quot;Leagues&quot;}"></div>

        <span class="header-title ff-regular fw-medium hidden-xs uppercase">
            <a href="/news">
              <div class="logo-wrapper">
                <div class="thescore-logo">
  <div class="thescore-logo__wrapper">
    <span class="thescore-logo__text">
        <i class="icon-score-logo"></i>
    </span>
    <span class="thescore-logo__highlight">
        <i class="icon-score-logo"></i>
    </span>
  </div>
</div>


              </div>
</a>        </span>

        <div class="pull-right visible-md visible-lg">
          <div data-react-class="FrontEndSearch" data-react-props="{}"></div>
        </div>

        <div class="share-links hidden-xs visible-sm visible-md visible-lg share-links-wrapper font-share-links">
  <section class="pull-right font-data">
  <!-- tracking needs to be added to facebook and twitter clicks -->
  <div class="nav-share-links txt-secondary">
    <a href=https://www.facebook.com/theScore class="text-center fb-hover">
      <i class="icon-facebook align-middle"></i>
      <span class="sr-only">Share on facebook</span>
    </a>
  </div>

  <div class="nav-share-links txt-secondary">
    <a href=https://twitter.com/theScore class="text-center twtr-hover">
      <i class="icon-twitter align-middle"></i>
      <span class="sr-only">Tweet it</span>
    </a>
  </div>
  </section>
</div>


          <div class="visible-lg">
            <div data-react-class="FrontEndArticlesGetTheAppPopup" data-react-props="{&quot;iosImage&quot;:&quot;/assets/front_end/app-store-button-55001f448a86483e89e51bf10e7370a96062aed378f48accd9829fa55055352f.png&quot;,&quot;androidImage&quot;:&quot;/assets/front_end/play-store-button-862a3fffe363b69287c50bae8e68dfa63a81048070f109063e4324050289d295.png&quot;,&quot;androidAppURL&quot;:&quot;http://m.onelink.me/23dd30ea&quot;,&quot;iosAppURL&quot;:&quot;http://m.onelink.me/ea71a29e&quot;,&quot;messagingURL&quot;:&quot;https://messaging.thescore.com&quot;,&quot;property&quot;:&quot;&quot;,&quot;messages&quot;:{&quot;email&quot;:{&quot;success&quot;:&quot;Success! A link to download theScore has been sent to your email.&quot;,&quot;error&quot;:&quot;There was an error with the email. Please try entering it again.&quot;,&quot;invalid&quot;:&quot;Invalid email entered. Please try again.&quot;},&quot;sms&quot;:{&quot;success&quot;:&quot;Success! A link to download theScore has been sent to your phone.&quot;,&quot;error&quot;:&quot;There was an error. Please try your phone # again.&quot;,&quot;invalid&quot;:&quot;Invalid phone number entered. Please try again.&quot;}},&quot;path&quot;:&quot;/news/1361544&quot;}"></div>
          </div>

      </div>
    </div>
  </div>

  <div data-react-class="FrontEndSubNavigation" data-react-props="{&quot;url&quot;:&quot;https://www.thescore.com/news/1361544&quot;,&quot;league&quot;:null,&quot;title&quot;:&quot;&quot;,&quot;activeSection&quot;:&quot;articles&quot;,&quot;wrapperDivClassName&quot;:&quot;context-menu-wrapper&quot;}" class="context-menu-wrapper"></div>

</header>


  <div class="wrapped-content main-content-wrapper">

    <div class="tablet-leaderboard visible-md visible-lg">

  <div id="ad-leaderboard-top"
       class="ad-outlet"
       data-out-of-page="false"
       data-ad-unit="728x90"
       data-ad-size="[728, 90]"
       data-viewport="visible-md visible-lg"
       data-league=""
       data-section="article"
       data-article-id="1361544">
  </div>
</div>


    <div class="scrollable-content">
      <div class="main-content bg-backdrop">
        <div data-react-class="FrontEndArticlesInterstitialAd" data-react-props="{&quot;currentLeague&quot;:&quot;default&quot;,&quot;expires&quot;:7,&quot;imageUrls&quot;:{&quot;android&quot;:{&quot;default&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_default_w174-c140f9e5e4a3010524f8c20f49a472c7a89459729360bc9ebb04317c43653f1e.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_default_w347-2db1b6687d80f9c1571ebe26c44b980c3d99361ec03e95ac2b7f2313421ba6f4.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_default_w434-de0e81f942e2827f71986a94a2aa3c18b32f873176ff4ad8f67536230430a5f3.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_default_w600.png&quot;},&quot;mlb&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_mlb_w174-9d15c54bea8bec7220e44cc777002c5da61e7a04cf04eaa303133c7608da413f.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_mlb_w347-0f4681567a795c5f35304a53acff472d5880eb2ff5d5ab74addf6e1de6ae5613.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_mlb_w434-7fb8e551237e526805f9950fdfdd38d372a2479422fe754ebcc54262f2fdfe4f.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_mlb_w600.png&quot;},&quot;mma&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_mma_w174-7a24e848ff729ffba919be557e2f359190cede9bbcef94f38b04493aaf419155.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_mma_w347-836c10fa0b66db38924b52d78aadc79dc86fe77016872f2c537184bce40370da.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_mma_w434-9f95c8643db6bcae6e6a176d78e89174345d3eead91c48d54569a55b003fb3e0.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_mma_w600.png&quot;},&quot;nba&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_nba_w174-e311096841527e0f07db415418b6af03ea4935bba97c379d517bf75f928fc2e0.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_nba_w347-fc2a2424ed74077197692cc41d7670e96a397db6c1b6b91a8a8dc5651f668795.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_nba_w434-32b7c90eb10f240ba20814596bd888dd583865940fca2083a28c5dd5f92d2cba.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_nba_w600.png&quot;},&quot;ncaab&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_ncaab_w174-797fc14691774b907d646fa5e477803a07fa68d7bd08987cca7797e671fdd9e7.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_ncaab_w347-3951d562d6c98f9027daf13648fcf5a3fee5c9dc3bcb3e0fe9be904056263a38.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_ncaab_w434-0fd76621341bb5f1f986654ce2e1adf643a7fa5dccca507c7d67541f82046fc6.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_ncaab_w600.png&quot;},&quot;ncaaf&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_ncaaf_w174-8904b2677a98d1ad77bc8e3d4351877a3274a6dde1da66aa6933eb414646b50d.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_ncaaf_w347-1913ff57cf68712921af5e2b4b5618ae84e024795e0b3062fd6f1bc1c342475f.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_ncaaf_w434-ac6a5411072cc561a509511d9d1ba3b5f09d3a797894c177ec190d21f840482c.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_ncaaf_w600.png&quot;},&quot;nfl&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_nfl_w174-3fc33b96fb164b807daa436b6d2b9640000c2f384370c4ef8cec0027854919c3.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_nfl_w347-a01ec0f1eee79ebb9e9b073462ccddab2eb71e4002063afce1514a92b0ef31b8.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_nfl_w434-0e087d3869aa0988d42d510a1c8c0754c8ded834d3078c4ec870b4cb027196ca.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_nfl_w600.png&quot;},&quot;nhl&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_nhl_w174-fda9c31bced2217a8b77ef8b4f9e0496823b9dd7c3bdf2758bc8f268bf33010f.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_nhl_w347-aff21451a894f51991837f63b401cc32fc610825368b3ce8fea9962129715f92.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_nhl_w434-25e374ce586664d3688e410710948d4ae62bd06eccf9a6cd8c49a96db9478e76.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_nhl_w600.png&quot;},&quot;wcbk&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_wcbk_w174-85ac8aa87475ea748b43c31de234163860cbeba1356aa4900798f6ee992df34c.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_wcbk_w347-f07f95022d8ee489fb5ee159a526fedb7a1b0532004249b97e6b063d59a15833.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_wcbk_w434-6434f2f1b2208f5f1e3a910c24e812136f8f0abf33b6ab9df631bba3557bb6ed.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_wcbk_w600.png&quot;},&quot;auto&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_auto_w174-b1afc8e2a6b1dd183f0b3121a14d374fc70517dac0589aa0dcdbb8f00cac0d88.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_auto_w347-389e16387e8986a64d0cd8e90d45eeca4d5f1c35b2c890cd90c9d52c3ab356db.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_auto_w434-52c0e221c0a99cd0f9f57944d197aa5bed57097b19ab3475284681fbd6130370.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_auto_w600.png&quot;},&quot;golf&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_golf_w174-5c7804f4b833e2c4495c65cd97cb04eeb8df2e63cbd73f68517da0e023dbed25.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_golf_w347-ecbf823bd7bd29dc9ca94e524a36168240636db0413171eca63ddb1057994b8a.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_golf_w434-2800ad73be4de7a75aa9293a09288cecdd9532bcaa456ed64c12d40b58e1314e.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_golf_w600.png&quot;},&quot;soccer&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_soccer_w174-152b5e6a4960eec55987303d6bf3a001d8262b555299ae425ece2c98350374e9.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_soccer_w347-13da7be69f6c1912fbc7067c167bb1137c83ed9625eebcd3be27e0a4e468b887.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_soccer_w434-d24dfa574c3bdbcaecec6af24e0ed2ab286af282b78f534e7a08a2bf8ecb7b0a.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_soccer_w600.png&quot;},&quot;tennis&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/android_tennis_w174-5c2440af11fce65aeb8bb71128e0f408076de84535343f4d315974107ec9cc15.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/android_tennis_w347-1c49ef55526c221d47acfae9bc009fa4606d6e56cf31e43195ddfe3db5e1b5b4.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/android_tennis_w434-b44214ec284dbbfc271db1c56a8a75b2d9641b1602fb93da83489b4c0e77d65b.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/android_tennis_w600.png&quot;}},&quot;ios&quot;:{&quot;default&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_default_w174-26f9ffb8c22c6e172fe9f56c54418a980c44ae737eb842ef56d0b8e0eb787292.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_default_w347-126c2f14e11897065359a72f9d3dc156882f9f009b21a521efc3b53035a2fab8.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_default_w434-ad6fbd71acf077db4892442ee6709e43198d23f0057309a7ca121b4f830cc62b.png&quot;,&quot;w600&quot;:&quot;/assets/front_end/interstitial/ios_default_w600-7397a4b6e1ed45d94fac4b2c8673baaebed2c4b73b26f5009b0821d09864e477.png&quot;},&quot;mlb&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_mlb_w174-85ceeaf2a601adec0122a0d28ad4e1941648b48b6340cb812fbb722ce0950730.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_mlb_w347-99638a1d00f61879a45a686b799567b304c2ec41b4b2a7e2af11d9bbfa4b8b66.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_mlb_w434-4e921b60f9e657b417a2cbc4c977ca53568260cbaa4e715918fcb6f3bec6c049.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_mlb_w600.png&quot;},&quot;mma&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_mma_w174-ced15056d0a38bfa3cb7d8583f9c7b5dffa89a6ed5ba589aa0e5e8ee79354772.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_mma_w347-2a06e7ad6591fc722391a0121154ef0614af0e0315a3477e2876200fd8e73d73.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_mma_w434-2a22cc4b0e5fbaa53c1d1ed79c250efa9de686fb9fa5a68b7759fdf0697a8c67.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_mma_w600.png&quot;},&quot;nba&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_nba_w174-87c8fab15b559e8ac96b57a594816d53dedf3061a473ba3793c8797d80a23260.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_nba_w347-599aa7ab2d6bbab569cdb10a7ae11c46f9f456994547384b45a2eaafe0c25bce.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_nba_w434-66f340a51ceeaf3a16f2626969082719c7ea08858d009f5402d2b9a2f25784bf.png&quot;,&quot;w600&quot;:&quot;/assets/front_end/interstitial/ios_nba_w600-0e128ff1f0af86c02ad06d5717df12110adc328dc91df90122dffe3bff6a1c97.png&quot;},&quot;ncaab&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_ncaab_w174-5b25773e6def60bd0ed690a8614cea9d7b1191b6e50cb7d0d350c8106efd5394.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_ncaab_w347-c2d42284a10a1984bfa51bf2bb1ea0266ca272e381813ae01c4a55b99e21c84d.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_ncaab_w434-2f44231d1bc7d669b9ff61cb3c52a52dc8ae1b684f9a1c431bd5c9ba165241fd.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_ncaab_w600.png&quot;},&quot;ncaaf&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_ncaaf_w174-588470f3e8a1fa412caa8e25daf188a399e552324e061d9bcadffa4c2644849e.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_ncaaf_w347-25a1d5186476d8a3d9effa376300aa9eb0f180b91017cd9ac1249925a73a79e3.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_ncaaf_w434-89d397ca55568dd563e0dd0af3a221a94dd500cf88587a347541233107a34694.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_ncaaf_w600.png&quot;},&quot;nfl&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_nfl_w174-8a37d230078aafd61ef799821cb0d5ecd58b1948b62f347b3cf985e84d1ce760.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_nfl_w347-35b9f56d8dd612afb54d66bd4b46b6120296be8220fc7942af2b1268bed482a9.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_nfl_w434-18d24a8947b39d70d8fc2b133093d39746acb46a8d1573188ae8d8c7d94dd112.png&quot;,&quot;w600&quot;:&quot;/assets/front_end/interstitial/ios_nfl_w600-cc8f14bd6801ac374329bda9432b8cbb1bec8ac418611f2436e0e306ca7bd3c8.png&quot;},&quot;nhl&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_nhl_w174-701fba7ec7a327913dabbf666bb6f908f680843af68907b2b66736fa9984c256.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_nhl_w347-c19711316200a2f1dc02a7090a4da27606c5b1165c1d893b235e7d9fee4722fc.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_nhl_w434-d1117270c976c26d975f9a84d5a5951af3326fb05917d54e27bffcb187bffe07.png&quot;,&quot;w600&quot;:&quot;/assets/front_end/interstitial/ios_nhl_w600-84fdcead75e1756532c1c4571251c08c4ee00987cbb6de8a7b194ba6f2f91ac3.png&quot;},&quot;wcbk&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_wcbk_w174-24d5a5ac074699d675adff6ca21e4f2a4f06a3d58a795ce98c1d08c8c41403ec.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_wcbk_w347-d8f9f173dea5aa4007c0e58654f9a4981c7c4689dd2d1bbdcf6d5d3f5cfe4d72.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_wcbk_w434-0be7cb9337ff8bb015ff45ef0128a48242f02109812badeb0117f9303f1cfae1.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_wcbk_w600.png&quot;},&quot;auto&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_auto_w174-860b57a73b3da4f8c43454f5fcc92b01c7f5d3ffd8cd6834684f32bc82bc77ff.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_auto_w347-c56a9ad9ed96086ea7f98587de7cc41fd1972c6a7db9e0fac50ee186b5c47989.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_auto_w434-3d512664034b01d2f364e6d9213702021d6f12b26e115d2d9ebee3cb21338140.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_auto_w600.png&quot;},&quot;golf&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_golf_w174-39a5c01a25281c55797227810b10c1390a1510e74339b66db23d92ed94703f46.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_golf_w347-c93ae069fbc7f78f57f5cedf4ba8ff36b7070c77ac4f3807d12a469a6ed3b8e3.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_golf_w434-5201efcb20e5382ec4c16023a0024f8cb3f822d59b887c5645dda242009660d2.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_golf_w600.png&quot;},&quot;soccer&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_soccer_w174-bb19427bd50a714882af3657818e207e72a06733afe662b093d6eb0364524cac.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_soccer_w347-ee94a45866c39da91d4149f2a9b647a693bf4a1647f72f549fd4a4cb32320773.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_soccer_w434-446ae6764a43103b4923eefadfaf94dd88468fce11c45ae90765817777844674.png&quot;,&quot;w600&quot;:&quot;/assets/front_end/interstitial/ios_soccer_w600-9c1d7755c7565f1a74e14d54b69ed864e84f226d822f7b970ce3f474bd4c8c90.png&quot;},&quot;tennis&quot;:{&quot;w174&quot;:&quot;/assets/front_end/interstitial/ios_tennis_w174-dfb6c4974a72e6998fb34d3ab5844c2d96324610b603778ac0905eebf499d690.png&quot;,&quot;w347&quot;:&quot;/assets/front_end/interstitial/ios_tennis_w347-7f7b7757386c6e38a9b5c2a8aab22a5c9988367eed1128f78aeb7cff292c474d.png&quot;,&quot;w434&quot;:&quot;/assets/front_end/interstitial/ios_tennis_w434-877b5d60ac36e4ae89f25ea4a923da3224abe07fb114becb8ddc2fa2a7ddb9c1.png&quot;,&quot;w600&quot;:&quot;/images/front_end/interstitial/ios_tennis_w600.png&quot;}}},&quot;clickUrls&quot;:{&quot;default&quot;:&quot;https://thescore.app.link/interstitial&quot;},&quot;iPadClickUrls&quot;:null,&quot;messages&quot;:{&quot;default&quot;:&quot;The latest sports news, scores, and stats personalized for you.&quot;,&quot;soccer&quot;:&quot;The latest footy news, scores, and stats personalized for you.&quot;,&quot;ncaaf&quot;:&quot;The latest College Football news, scores, and stats personalized for you.&quot;,&quot;ncaab&quot;:&quot;The latest College Basketball news, scores, and stats personalized for you.&quot;,&quot;wcbk&quot;:&quot;The latest College Basketball news, scores, and stats personalized for you.&quot;,&quot;golf&quot;:&quot;The latest Golf news, scores, and stats personalized for you.&quot;,&quot;tennis&quot;:&quot;The latest Tennis news, scores, and stats personalized for you.&quot;,&quot;mma&quot;:&quot;The latest Fight news and results personalized for you.&quot;,&quot;auto&quot;:&quot;The latest Racing news, scores, and stats personalized for you.&quot;,&quot;nfl&quot;:&quot;The latest NFL news, scores, and stats personalized for you.&quot;,&quot;nba&quot;:&quot;The latest NBA news, scores, and stats personalized for you.&quot;,&quot;mlb&quot;:&quot;The latest MLB news, scores, and stats personalized for you.&quot;,&quot;nhl&quot;:&quot;The latest NHL news, scores, and stats personalized for you.&quot;},&quot;referrer&quot;:&quot;/&quot;,&quot;sports&quot;:true,&quot;default&quot;:&quot;https://thescore.app.link/interstitial&quot;,&quot;path&quot;:&quot;/news/1361544&quot;}"></div>

  <div class="article-display sticky-container container">
    <div class="row">
      <div class="articles col-xs-12 col-md-8">
        <div class="article-social-header container hidden-xs">
          <div class="league-name fs-smedium ff-regular fw-medium color-highlight pull-left">
            nfl
          </div>
          <div class="hidden-xs">
            <div data-react-class="FrontEndArticlesShareLinks" data-react-props="{&quot;url&quot;:&quot;https://www.thescore.com/news/1361544&quot;,&quot;title&quot;:&quot;Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K&quot;,&quot;twitterUsername&quot;:&quot;theScore&quot;,&quot;signature&quot;:&quot;Sent via theScore - The best sports app for scores, news and alerts for the world&#39;s biggest sports leagues.&quot;,&quot;order&quot;:[&quot;Facebook&quot;,&quot;Twitter&quot;,&quot;Reddit&quot;,&quot;WhatsApp&quot;,&quot;E-Mail&quot;,&quot;SMS&quot;]}"></div>
          </div>
        </div>

        
<div class="article-contents-wrapper " data-src="/nfl/news/1361544-bryant-one-ups-elliott-s-challenge-to-donate-to-salvation-army-sends-50k" data-viewed="false">
  <div class="article-contents">
    <div class="article-wrapper has-image">
  <header class="article-header">
    <h1 class="article-title font-headline">Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K</h1>
    <div class="article-details txt-secondary fw-book fs-small">
        <span class="authors-list">by
            <span class="article-author-name">
              <a href="/author/arun-srinivasan">Arun Srinivasan</a>
            </span>
        </span>
      <span class="article-publication-date">
        3h ago
      </span>
    </div>
      <div class="article-image">
        <img class="hidden-xs"
             sizes="(min-width: 810px) 768px, (min-width: 1024px) 646px, 100vw"
             srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w220xh166_USAT_156745.jpg?ts=1484157044 220w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w320xh240_USAT_156745.jpg?ts=1484157044 320w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w640xh480_USAT_156745.jpg?ts=1484157044 640w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w768xh576_USAT_156745.jpg?ts=1484157044 768w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w1080xh810_USAT_156745.jpg?ts=1484157044 1080w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w1280xh966_USAT_156745.jpg?ts=1484157044 1280w"
             src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/cropped_USAT_156745.jpg?ts=1484157044"
             width="100%">
        <img class="visible-xs"
             srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w320xh240_USAT_156745.jpg?ts=1484157044 1x, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w640xh480_USAT_156745.jpg?ts=1484157044 2x, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w1080xh810_USAT_156745.jpg?ts=1484157044 2.5x, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/w1280xh966_USAT_156745.jpg?ts=1484157044 3x"
             src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/199522/cropped_USAT_156745.jpg?ts=1484157044"
             width="100%">

        <div class="article-image-aspect"></div>
        <div class="article-image-attribution txt-secondary fw-book fs-small text-right">
          Kevin Jairaj  / USA TODAY Sports 
        </div>
      </div>

      <div class="visible-xs clearfix">
        <div data-react-class="FrontEndArticlesShareLinks" data-react-props="{&quot;url&quot;:&quot;https://www.thescore.com/news/1361544&quot;,&quot;title&quot;:&quot;Bryant one-ups Elliott&#39;s challenge to donate to Salvation Army, sends $50K&quot;,&quot;twitterUsername&quot;:&quot;theScore&quot;,&quot;signature&quot;:&quot;Sent via theScore - The best sports app for scores, news and alerts for the world&#39;s biggest sports leagues.&quot;,&quot;order&quot;:[&quot;Facebook&quot;,&quot;Twitter&quot;,&quot;Reddit&quot;,&quot;WhatsApp&quot;,&quot;E-Mail&quot;,&quot;SMS&quot;]}"></div>
      </div>
  </header>
  <article class="ember-view article-content font-body copy-text" data-no-turbolink>
    <p><a data-in-app-uri="thescore:///nfl/teams/17" href="https://www.thescore.com/nfl/teams/17">Dallas Cowboys</a> wide receiver <a data-in-app-uri="thescore:///nfl/players/14322" href="https://www.thescore.com/nfl/players/14322">Dez Bryant</a> accepted a challenge from teammate <a data-in-app-uri="thescore:///nfl/players/71827" href="https://www.thescore.com/nfl/players/71827">Ezekiel Elliott </a>to donate $21,000 to the Salvation Army in the wake of Hurricane Harvey.</p><p>Bryant one-upped Elliott, posting a receipt of his $50,000 donation: </p><figure class="article-segment--embed"><blockquote class="twitter-tweet" data-lang="en"><p lang="und" dir="ltr"><a href="https://t.co/xzPrbGkfuF">pic.twitter.com/xzPrbGkfuF</a></p>&mdash; Dez Bryant (@DezBryant) <a href="https://twitter.com/DezBryant/status/902724275400036353">August 30, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure><p>The storm has afflicted the entire Houston area, and the Cowboys are doing their all to assist with relief efforts, pledging $1 million towards the campaign. </p><figure class="article-segment--embed"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Giving $21k to <a href="https://twitter.com/SalvationArmyUS">@SalvationArmyUS</a> <a href="https://twitter.com/hashtag/Harvey2017?src=hash">#Harvey2017</a> relief. I challenge <a href="https://twitter.com/dak">@dak</a> <a href="https://twitter.com/DezBryant">@DezBryant</a> &amp; <a href="https://twitter.com/dallascowboys">@dallascowboys</a> fans to join me. <a href="https://t.co/ZXx6K4WQ8N">https://t.co/ZXx6K4WQ8N</a></p>— Ezekiel Elliott (@EzekielElliott) <a href="https://twitter.com/EzekielElliott/status/902307699119017984">August 28, 2017</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure><figure class="article-segment--embed"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Accepted <a href="https://t.co/VRuQMYAWk3">https://t.co/VRuQMYAWk3</a></p>— Dez Bryant (@DezBryant) <a href="https://twitter.com/DezBryant/status/902712854679351296">August 30, 2017</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure><p>The Cowboys will host an Aug. 31 preseason game against the <a data-in-app-uri="thescore:///nfl/teams/13" href="https://www.thescore.com/nfl/teams/13">Houston Texans</a>, which was originally scheduled to be played at NRG Stadium. <a data-in-app-uri="thescore:///news/1361460" href="https://www.thescore.com/news/1361460">Proceeds from the game</a> will go towards Hurricane Harvey relief efforts. </p>
  </article>
</div>


  </div>
</div>


        <div class="fb-comments" data-width="100%" data-href="https://www.thescore.com/news/1361544-bryant-one-ups-elliott-s-challenge-to-donate-to-salvation-army-sends-50k" data-numposts="5" data-colorscheme="light"></div>

      </div>

      <div class="articles-sidebar col-xs-12 col-md-4">

        <div class="facebook-page-box">
  <div class="fb-page"
       data-href="https://www.facebook.com/theScore"
       data-width="320"
       data-small-header="true"
       data-hide-cover="false"
       data-show-facepile="true"
       data-show-posts="false">
        <div class="fb-xfbml-parse-ignore">
          <blockquote cite="https://www.facebook.com/theScore">
            <a href="https://www.facebook.com/theScore">theScore.com</a>
          </blockquote>
        </div>
  </div>
</div>


        <div class="tablet-big-box visible-sm visible-md visible-lg">
    <div class="ad-label">
      Advertisement
    </div>

  <div id="ad-big-box-top"
       class="ad-outlet"
       data-out-of-page="false"
       data-ad-unit="300x250"
       data-ad-size="[[300, 600], [300, 250]]"
       data-viewport="visible-sm visible-md visible-lg"
       data-league=""
       data-section="article"
       data-article-id="1361544">
  </div>
</div>


          <div class="related-articles">
            <h2 class="heading-h2">Related Articles</h2>

              <div class="row">
                    <div class="article-tile-wrapper col-xs-6 col-sm-12">
                      <a class="related-article__link" href="/nfl/news/1361388-report-elliott-s-suspension-appeal-hearing-headed-for-2nd-day">
                        <div class="article-tile has-image">
                            <div class="article-thumbnail">
                              <img srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/w220xh166_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308 220w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/w320xh240_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308 320w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/w640xh480_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308 640w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/w768xh576_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308 768w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/w1080xh810_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308 1080w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/w1280xh966_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308 1280w" src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/257531/cropped_2017-08-20T020426Z_1364654709_NOCID_RTRMADP_3_NFL-INDIANAPOLIS-COLTS-AT-DALLAS-COWBOYS.jpg?ts=1503203308" alt="Cropped 2017 08 20t020426z 1364654709 nocid rtrmadp 3 nfl indianapolis colts at dallas cowboys" />
                            </div>

                          <div class="article-tile-text">
                            <div class="article-headline article-headline--xs visible-xs ff-condensed">
                              Report: Elliott&#39;s suspension appeal hearing headed for 2nd day
                            </div>
                            <div class="article-headline article-headline--sm hidden-xs font-feed">
                              Report: Elliott&#39;s suspension appeal hearing headed for 2nd day
                            </div>

                            <div class="article-details">
                              <span class="league font-label txt-highlight">
                                nfl
                              </span>
                              <div class="pull-right">
                                <span class="time-ago font-stamp txt-secondary">
                                  8h ago
                                </span>
                              </div>
                            </div>
                          </div>
                        </div>
</a>                    </div>
                    <div class="article-tile-wrapper col-xs-6 col-sm-12">
                      <a class="related-article__link" href="/nfl/news/1361155-jones-comments-on-elliott-s-ban-for-1st-time-nfl-has-no-evidence">
                        <div class="article-tile has-image">
                            <div class="article-thumbnail">
                              <img srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/w220xh166_GettyImages-639126668.jpg?ts=1501874710 220w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/w320xh240_GettyImages-639126668.jpg?ts=1501874710 320w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/w640xh480_GettyImages-639126668.jpg?ts=1501874710 640w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/w768xh576_GettyImages-639126668.jpg?ts=1501874710 768w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/w1080xh810_GettyImages-639126668.jpg?ts=1501874710 1080w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/w1280xh966_GettyImages-639126668.jpg?ts=1501874710 1280w" src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/255808/cropped_GettyImages-639126668.jpg?ts=1501874710" alt="Cropped gettyimages 639126668" />
                            </div>

                          <div class="article-tile-text">
                            <div class="article-headline article-headline--xs visible-xs ff-condensed">
                              Jones comments on Elliott&#39;s ban for 1st time: NFL has &#39;no evidence&#39;
                            </div>
                            <div class="article-headline article-headline--sm hidden-xs font-feed">
                              Jones comments on Elliott&#39;s ban for 1st time: NFL has &#39;no evidence&#39;
                            </div>

                            <div class="article-details">
                              <span class="league font-label txt-highlight">
                                nfl
                              </span>
                              <div class="pull-right">
                                <span class="time-ago font-stamp txt-secondary">
                                  13h ago
                                </span>
                              </div>
                            </div>
                          </div>
                        </div>
</a>                    </div>
              </div>
              <div class="row">
                    <div class="article-tile-wrapper col-xs-6 col-sm-12">
                      <a class="related-article__link" href="/nfl/news/1361527-cowboys-witten-joins-hurricane-relief-effort-by-auctioning-off-preseason-suite">
                        <div class="article-tile has-image">
                            <div class="article-thumbnail">
                              <img srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/w220xh166_GettyImages-499069624.jpg?ts=1484157044 220w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/w320xh240_GettyImages-499069624.jpg?ts=1484157044 320w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/w640xh480_GettyImages-499069624.jpg?ts=1484157044 640w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/w768xh576_GettyImages-499069624.jpg?ts=1484157044 768w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/w1080xh810_GettyImages-499069624.jpg?ts=1484157044 1080w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/w1280xh966_GettyImages-499069624.jpg?ts=1484157044 1280w" src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/217154/cropped_GettyImages-499069624.jpg?ts=1484157044" alt="Cropped gettyimages 499069624" />
                            </div>

                          <div class="article-tile-text">
                            <div class="article-headline article-headline--xs visible-xs ff-condensed">
                              Cowboys&#39; Witten joins hurricane relief effort by auctioning off preseason suite
                            </div>
                            <div class="article-headline article-headline--sm hidden-xs font-feed">
                              Cowboys&#39; Witten joins hurricane relief effort by auctioning off preseason suite
                            </div>

                            <div class="article-details">
                              <span class="league font-label txt-highlight">
                                nfl
                              </span>
                              <div class="pull-right">
                                <span class="time-ago font-stamp txt-secondary">
                                  4h ago
                                </span>
                              </div>
                            </div>
                          </div>
                        </div>
</a>                    </div>
                    <div class="article-tile-wrapper col-xs-6 col-sm-12">
                      <a class="related-article__link" href="/nfl/news/1361460-proceeds-from-texans-cowboys-to-be-donated-to-hurricane-harvey-relief">
                        <div class="article-tile has-image">
                            <div class="article-thumbnail">
                              <img srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/w220xh166_USPW_514412.jpg?ts=1487705444 220w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/w320xh240_USPW_514412.jpg?ts=1487705444 320w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/w640xh480_USPW_514412.jpg?ts=1487705444 640w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/w768xh576_USPW_514412.jpg?ts=1487705444 768w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/w1080xh810_USPW_514412.jpg?ts=1487705444 1080w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/w1280xh966_USPW_514412.jpg?ts=1487705444 1280w" src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/42054/cropped_USPW_514412.jpg?ts=1487705444" alt="Cropped uspw 514412" />
                            </div>

                          <div class="article-tile-text">
                            <div class="article-headline article-headline--xs visible-xs ff-condensed">
                              Proceeds from Texans-Cowboys to be donated to Hurricane Harvey relief
                            </div>
                            <div class="article-headline article-headline--sm hidden-xs font-feed">
                              Proceeds from Texans-Cowboys to be donated to Hurricane Harvey relief
                            </div>

                            <div class="article-details">
                              <span class="league font-label txt-highlight">
                                nfl
                              </span>
                              <div class="pull-right">
                                <span class="time-ago font-stamp txt-secondary">
                                  6h ago
                                </span>
                              </div>
                            </div>
                          </div>
                        </div>
</a>                    </div>
              </div>
              <div class="row">
                    <div class="article-tile-wrapper col-xs-6 col-sm-12">
                      <a class="related-article__link" href="/nfl/news/1360755-texans-cowboys-preseason-game-moved-to-dallas-due-to-hurricane-harvey">
                        <div class="article-tile has-image">
                            <div class="article-thumbnail">
                              <img srcset="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/w220xh166_USPW_019744.jpg?ts=1487274846 220w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/w320xh240_USPW_019744.jpg?ts=1487274846 320w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/w640xh480_USPW_019744.jpg?ts=1487274846 640w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/w768xh576_USPW_019744.jpg?ts=1487274846 768w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/w1080xh810_USPW_019744.jpg?ts=1487274846 1080w, https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/w1280xh966_USPW_019744.jpg?ts=1487274846 1280w" src="https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/cropped_USPW_019744.jpg?ts=1487274846" alt="Cropped uspw 019744" />
                            </div>

                          <div class="article-tile-text">
                            <div class="article-headline article-headline--xs visible-xs ff-condensed">
                              Texans-Cowboys preseason game moved to Dallas due to Hurricane Harvey
                            </div>
                            <div class="article-headline article-headline--sm hidden-xs font-feed">
                              Texans-Cowboys preseason game moved to Dallas due to Hurricane Harvey
                            </div>

                            <div class="article-details">
                              <span class="league font-label txt-highlight">
                                nfl
                              </span>
                              <div class="pull-right">
                                <span class="time-ago font-stamp txt-secondary">
                                  1d ago
                                </span>
                              </div>
                            </div>
                          </div>
                        </div>
</a>                    </div>
              </div>
          </div>

        <div class="tablet-big-box visible-sm visible-md visible-lg">
    <div class="ad-label">
      Advertisement
    </div>

  <div id="ad-big-box-bottom"
       class="ad-outlet"
       data-out-of-page="false"
       data-ad-unit="300x250"
       data-ad-size="[[300, 600], [300, 250]]"
       data-viewport="visible-sm visible-md visible-lg"
       data-league=""
       data-section="article"
       data-article-id="1361544">
  </div>
</div>


          <div data-react-class="FrontEndArticlesNewsletterPanel" data-react-props="{&quot;loadingGif&quot;:&quot;/assets/front_end/sm-ajax-loader-1549c669eae3d459c912f20ba25add2195f85d23cffbe40d94fad99dc3de78a4.gif&quot;,&quot;messagingURL&quot;:&quot;https://messaging.thescore.com&quot;}"></div>

          <div data-react-class="FrontEndArticlesFacebookMessenger" data-react-props="{}"></div>

        <div class="hidden-xs">
          <div data-react-class="FrontEndArticlesSlideIn" data-react-props="{&quot;loadingGif&quot;:&quot;/assets/front_end/sm-ajax-loader-1549c669eae3d459c912f20ba25add2195f85d23cffbe40d94fad99dc3de78a4.gif&quot;,&quot;messagingUrl&quot;:&quot;https://messaging.thescore.com&quot;,&quot;facebookUrl&quot;:&quot;https://www.facebook.com/theScore&quot;,&quot;facebookText&quot;:{&quot;slider_text&quot;:&quot;Follow theScore on Facebook&quot;,&quot;button_text&quot;:&quot;Like theScore&quot;},&quot;twitterUrl&quot;:&quot;https://twitter.com/theScore&quot;,&quot;twitterText&quot;:{&quot;slider_text&quot;:&quot;Follow theScore on Twitter&quot;,&quot;button_text&quot;:&quot;Follow @theScore&quot;},&quot;article&quot;:{&quot;id&quot;:1360755,&quot;leagueSlug&quot;:&quot;nfl&quot;,&quot;title&quot;:&quot;Texans-Cowboys preseason game moved to Dallas due to Hurricane Harvey&quot;,&quot;featureImageUrl&quot;:&quot;https://d13csqd2kn0ewr.cloudfront.net/uploads/image/file/63578/cropped_USPW_019744.jpg?ts=1487274846&quot;}}"></div>
        </div>
      </div>
    </div>

    <div class="tablet-leaderboard visible-lg">

  <div id="ad-leaderboard-bottom"
       class="ad-outlet"
       data-out-of-page="false"
       data-ad-unit="728x90"
       data-ad-size="[728, 90]"
       data-viewport="visible-lg"
       data-league=""
       data-section="article"
       data-article-id="1361544">
  </div>
</div>


  </div>



        <div class="mobile-leaderboard visible-xs">

  <div id="ad-mobile-standard"
       class="ad-outlet"
       data-out-of-page="false"
       data-ad-unit="320x50"
       data-ad-size="[320, 50]"
       data-viewport="visible-xs"
       data-league=""
       data-section="article"
       data-article-id="1361544">
  </div>
</div>

      </div>
    </div>

  </div>

  <a id="wrap-link-left" class="wrap-link left hide" target="_blank"></a>
  <a id="wrap-link-right" class="wrap-link right hide" target="_blank"></a>

  <div class="wrap-slot-container">
    <div class="">

  <div id="ad-wrap"
       class="ad-outlet"
       data-out-of-page="true"
       data-ad-unit="Wrap"
       data-ad-size="[1, 1]"
       data-viewport="visible-lg"
       data-league=""
       data-section="article"
       data-article-id="1361544">
  </div>
</div>

  </div>

  <footer class="footer font-footer" data-turbolinks-permanent>
  <div class="footer__container container">
    <div class="footer__row--logo row">
      <div class="col-xs-12">
        <a href="/news">
          <div class="thescore-logo">
  <div class="thescore-logo__wrapper">
    <span class="thescore-logo__text">
        <i class="icon-score-logo"></i>
    </span>
    <span class="thescore-logo__highlight">
        <i class="icon-score-logo"></i>
    </span>
  </div>
</div>

</a>      </div>
    </div>

    <div class="row">
      <div class="footer__get-the-app col-xs-12 col-sm-3 col-sm-push-6">
        <div class="footer__tagline font-footer-text">
          The ultimate, personalized mobile sports experience.
        </div>

        <img sizes="(min-width: 768px) 220vw,
                    192vw" class="footer__image footer__image--phones" srcset="/assets/front_end/footer/phones-192w-051d254388edd0a65407062286cd225bd8fdbf8f465a8527ceb75cb0735cf920.png 192w, /assets/front_end/footer/phones-220w-8cf2239e2787089bf6f7dc983fa47da52695ac44d9aa848a2d4d281f20459395.png 1x, /assets/front_end/footer/phones-220w-8cf2239e2787089bf6f7dc983fa47da52695ac44d9aa848a2d4d281f20459395.png 220w, /assets/front_end/footer/phones-384w-ffc9f906d653a05a16bbb71880ae6b97b871d133c03e7bf8c32d0a72ba567bdb.png 384w, /assets/front_end/footer/phones-440w-b7d1fc03300ac03f72fc77bcd8f6821cc5c9a0045d5a7ccf5ead7575c0b53c1d.png 2x, /assets/front_end/footer/phones-440w-b7d1fc03300ac03f72fc77bcd8f6821cc5c9a0045d5a7ccf5ead7575c0b53c1d.png 440x" src="/assets/front_end/footer/phones-440w-b7d1fc03300ac03f72fc77bcd8f6821cc5c9a0045d5a7ccf5ead7575c0b53c1d.png" alt="Phones 440w" />

        <div class="footer__get-the-app-buttons">
          <a href="http://m.onelink.me/829eb7f">
            <img sizes="148w" class="footer__image footer__image--get-the-app-ios" srcset="/assets/front_end/footer/get-the-app-ios-132w-728b40e962f98d3986ce5d1d35d120463daa649cf645f0d1e308a97ef21cffe6.png 132w, /assets/front_end/footer/get-the-app-ios-148w-6b2b87544a3b6e356086c48b2d300252f5a3c2252332ffdab38044a5f460dc95.png 1x, /assets/front_end/footer/get-the-app-ios-264w-a3a577be0781aa9c127d778c9ddb3330dd6b5ea6e56f7fa8812ce92258dadc6c.png 264w, /assets/front_end/footer/get-the-app-ios-296w-97d8e48f4417132d2905b105185d8df0db937d4fc782c6aa5cf46d472fb60001.png 2x" src="/assets/front_end/footer/get-the-app-ios-148w-6b2b87544a3b6e356086c48b2d300252f5a3c2252332ffdab38044a5f460dc95.png" alt="Get the app ios 148w" />
</a>
          <a href="http://m.onelink.me/10b331d5">
            <img sizes="148w" class="footer__image footer__image--get-the-app-android" srcset="/assets/front_end/footer/get-the-app-android-120w-50f2612e74a45ff3982cd6c99fcee3094c17c3a827fcd4aef521401c602aa193.png 120w, /assets/front_end/footer/get-the-app-android-138w-d60daa4fd15143488c53ee1f906ea1813b6358cf17c6bb95fca4bfd5c8b849d9.png 1x, /assets/front_end/footer/get-the-app-android-240w-d7e0ea9e3fdff26c1ee4d231a2816113bd3c25b80b322fdee5b0f88d4166395f.png 240w, /assets/front_end/footer/get-the-app-android-270w-c88ec2f9eac4abe2adb286400670c0305dc5948c119680a87831153e5f240b7a.png 2x" src="/assets/front_end/footer/get-the-app-android-138w-d60daa4fd15143488c53ee1f906ea1813b6358cf17c6bb95fca4bfd5c8b849d9.png" alt="Get the app android 138w" />
</a>        </div>
      </div>

      <div class="footer__leagues col-sm-2 col-sm-pull-3 hidden-xs">
        <h2 class="footer__title font-footer-title">Top Leagues</h2>
        <div data-react-class="FrontEndTopLeagues" data-react-props="{}"></div>
      </div>

      <div class="footer__company col-xs-12 col-sm-2 col-sm-pull-3">
        <h2 class="footer__title font-footer-title">Company</h2>
        <ul class="footer__list">
          <li class="footer__list-item"><a href="http://mobile.thescore.com/about-us/" class="footer__link">About Us</a></li>
          <li class="footer__list-item"><a href="http://mobile.thescore.com/category/blog" class="footer__link">Blog</a></li>
          <li class="footer__list-item hidden-xs"><a href="https://thescore.zendesk.com/hc/en-us" class="footer__link">Support</a></li>
          <li class="footer__list-item hidden-xs"><a href="http://mobile.thescore.com/investor-relations/" class="footer__link">Investor Relations</a></li>
          <li class="footer__list-item"><a href="http://mobile.thescore.com/contact/" class="footer__link">Contact</a></li>
          <li class="footer__list-item"><a href="http://mobile.thescore.com/careers/" class="footer__link">Careers</a></li>
        </ul>
      </div>

      <div class="footer__social-links col-xs-12 col-sm-2 col-sm-pull-3">
        <h2 class="footer__title font-footer-title">Follow Us</h2>
        <ul class="footer__list">
  <li class="footer__list-item">
    <a class="helper" target="_blank" href="https://twitter.com/theScore"><i class="icon icon-twitter"></i><span class="footer__link hidden-xs">Twitter</span></a>
  </li>
  <li class="footer__list-item">
    <a class="helper" target="_blank" href="https://www.facebook.com/theScore"><i class="icon icon-facebook"></i><span class="footer__link hidden-xs">Facebook</span></a>
  </li>
  <li class="footer__list-item">
    <a class="helper" target="_blank" href="https://plus.google.com/+theScore/"><i class="icon icon-google-plus"></i><span class="footer__link hidden-xs">Google+</span></a>
  </li>
  <li class="footer__list-item">
    <a class="helper" target="_blank" href="https://instagram.com/thescore"><i class="icon icon-instagram"></i><span class="footer__link hidden-xs">Instagram</span></a>
  </li>
  <li class="footer__list-item">
    <a class="helper" target="_blank" href="https://thescore.tumblr.com"><i class="icon icon-tumblr"></i><span class="footer__link hidden-xs">Tumblr</span></a>
  </li>
</ul>

      </div>
    </div>

    <div class="footer__row--copyright-legal row">
      <div class="col-xs-12">
        <div class="footer__copyright">
          <a class="footer__link" href="/pages/copyright">
            <span class="footer__copyright__text">Copyright &copy; 2017 Score Media Ventures Inc.</span>
            <span class="footer__copyright__text">All Rights Reserved.</span>
            <span class="footer__copyright__text">Certain content reproduced under license.</span>
</a>        </div>
        <div class="footer__legal">
          <ul class="footer__list footer__list--horizontal">
            <li class="footer__list-item"><a class="footer__link" href="/pages/privacy">Privacy Policy</a></li>
            <li class="footer__list-item"><a class="footer__link" href="/pages/terms">Terms of Use</a></li>
            <li data-react-class="FrontEndAdChoices" data-react-props="{}" class="footer__list-item"></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</footer>

</div>


    <div id="fb-root"></div>

<script data-turbolinks-eval="false">
  var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "3005676" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
// Google Analytics ga.js
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-94948-1', 'auto');
(function(){
  window._fbds = window._fbds || {};
  _fbds.pixelId = 1394729700793296;
  var fbds = document.createElement('script');
  fbds.async = true;
  fbds.src = '//connect.facebook.net/en_US/fbds.js';
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(fbds, s);
})();
window._fbq = window._fbq || [];
window._fbq.push(["track", "PixelInitialized", {}]);
window.fbAsyncInit = function() {
  FB.init({
    appId: '124052647629735',
    xfbml: true,
    version: 'v2.6'
  });
};

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  }; return t;
}(document, "script", "twitter-wjs"));
(function(w, d){
  var id='embedly-platform', n = 'script';
  if (!d.getElementById(id)){
    w.embedly = w.embedly || function() {(w.embedly.q = w.embedly.q || []).push(arguments);};
    var e = d.createElement(n); e.id = id; e.async=1;
    e.src = ('https:' === document.location.protocol ? 'https' : 'http') + '://cdn.embedly.com/widgets/platform.js';
    var s = d.getElementsByTagName(n)[0];
    s.parentNode.insertBefore(e, s);
  }
})(window, document);







</script>

<!-- Facebook -->
<noscript>
  <img height="1" width="1" border="0" alt="" style="display:none"
    src="https://www.facebook.com/tr?id=1394729700793296&amp;ev=NoScript" />
</noscript>

<!-- Comscore -->
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005676&cv=2.0&cj=1" />
</noscript>

<!-- Ad block check -->
<div id="adsense" style="visibility: hidden; height: 1px; width: 1px; overflow: hidden; position: absolute; top: 0; left: 0;">adsense ad</div>

    <div data-react-class="FrontEndPrivacyPolicyPopup" data-react-props="{}" class="privacy-popup-wrapper"></div>
  </body>
</html>
